Skip to main content

Minimum requirements

For running Splynx on hosted environment you need:

Hardware:

  • CPU: 2 cores and more
  • CPU Core speed: 2400 Mhz and more
  • Memory: 1 GB and more
  • HDD: 32 GB and more
  • Network interface: 1 and more

We support Virtual Machines – VMWare, XEN, KVM, Hyper-V for IspFramework

Splynx Isp Framework can’t work on OpenVZ containers.

System is successfully tested on these cloud services:

DigitalOcean (can be used in production)

Scaleway (armv7 technology, so can it be used for small installations)

Software:

OS Linux: Debian 8 or Ubuntu (16.04, 16.10) , PHP 5.6, 7.0
MySQL server

SSL Certificate

Better to secure your web server with SSL Certificate
Our partner: GlobeSSL

4 thoughts on “Minimum requirements

  1. Note that it will only work on amd64 distributions !

    If you want to run on Debian 8 (Jessie) but the i386 (or i686) version, the install script won’t work.

Leave a Reply

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close